安装Homeassistant时遇到No module named '_cffi_backend'问题的解决

这个是少包了,安装一下:

pip install cffi

安装的时候提示已经有了!!!

51476-v7cq523n2en.png

C:\Users\Administrator>pip3 install cffi
Requirement already satisfied: cffi in c:\program files\python\lib\site-packages (1.11.5)
Requirement already satisfied: pycparser in c:\program files\python\lib\site-packages (from cffi) (2.19)

搞了好久,最后找到这个目录下,把所有cffi或cffi开头的文件夹(原本这个目录下有三个)都删了,重新安装就可以了。
这里我用everything解决。

15919-1fzyiqj6fxx.png

附上删除后的截图:

84967-b7m7bx4gkgq.png

Tags:none
上一篇
下一篇

添加新评论

0:00